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Mitarbeiter löschen um Personalnummer neu zu vergeben

Frage: Wie lösche ich einen ausgetretenen Mitarbeiter um dessen Personalnummer neu vergeben zu können?

Lösung: Statt den alten Mitarbeiter zu löschen lieber auf eine andere Nummer umbuchen um die gewünschte Personalnummer verfügbar zu machen.

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FAQ

Mail kommt nicht an

Prüfen Sie den Spam Ordner.

Stellen Sie sicher, dass Spam-E-Mails nicht abgelehnt werden, sondern im Spam Ordner abgelegt werden.

Wir arbeiten immer wieder daran unsere Reputation zu verbessern, um nicht als Spam markiert zu werden.

Helfen Sie mit:

  1. Keine Mails an ungültige oder überfüllte Postfächer senden
  2. Fügen Sie den Pepi-Absender in ihrem Adressbuch hinzu
  3. Sollte ein Mail von Pepi im Spam Ordner landen, markieren Sie das Mail als „Kein Spam“ bzw. verschieben Sie es in den Posteingang.
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FAQ

Wie kann ich eine Einteilung außerhalb vom sichtbaren Bereich machen?

  1. Fokus setzen auf eine Zelle in einer Mitarbeiter-Zeile in einer Uhrzeit-Spalte.
  2. Uhrzeit auf Tastatur eingeben.
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FAQ

Hardware Empfehlungen für das Zeiterfassungsterminal

Im Zweifel empfehlen wir ein Gerät mit Windows 11. Das kann ein Laptop, Stand-PC oder Tablet sein (zB Surface). Hier lässt sich auch die Windows-Vollversion von Pepi installieren, die erweiterte Optionen bietet. Häufig wird die Zeiterfassung auf Kassen-PCs ausgeführt.

In den meisten Fällen genügt die browserbasierte Zeiterfassung, die gerne auf Tablets verwendet wird.

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Mitarbeiterliste drucken oder exportieren

Extras -> Druck -> Mitarbeiterliste

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Update-Problem: „System.Deployment.Application.DeploymentException“

Frage

Die Aktivierung von ….application führte zu einer Ausnahme. Folgende Fehlermeldungen wurden entdeckt:
+ Ausnahme bei Speichervorgang
+ Der Wert liegt außerhalb des erwarteten Bereichs

Lösungsansatz

Vollständige Deinstallation von Pepi

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FAQ

Keine Verbindung zum Server möglich

Wenn sich Pepi nicht mit dem Datenbankserver verbinden kann, blockiert möglicherweise eine Firewall die Kommunikation.

Vom Pepi Support erfahren Sie welche Kommunikation in Ihrer Firewall freigeschaltet sein muss.

Melden Sie dem Pepi Support außerdem Ihre Internet-IP-Adresse, dann prüfen wir ob der Pepi Server die Kommunikation blockiert. Nutzen Sie zum ermitteln Ihrer IP zB: https://checkip.amazonaws.com

Der Pepi Server blockiert IP-Adressen, wenn wiederholt falsche Zugangsdaten ausprobiert wurden. Damit schützen wir Ihre Daten vor Hackern. Bei Bedarf können wir die Sperre schnell wieder aufheben.

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Wie hinterlegt man eine Urlaubssperre?

Per 6.5.2024 ist es nicht vorgesehen explizit eine Urlaubssperre zu setzten bzw. Freizeitanträge zu unterbinden. Eine Möglichkeit wäre einen Tagstatus „Urlaubsperre“ einzuplanen, was in der Bedienung eher unpraktisch ist. Eigentlich sollte sich die Urlaubssperre aus dem Stundenbudget ergeben. Die freie Kapazität, die für Urlaube zur Verfügung steht, ist an verschiedenen Stellen einsehbar.

In der Monatsansicht „Urlaubsplanung“ sieht der Planer die wesentlichen Informationen (Zeile „Freie Urlaubskapazität“ und Planung der Kollegen) um eine Entscheidung über den Freizeitantrag treffen zu können.
In der Tagesplanung wird die Freie Kapazität in der Urlaubs-Spalte gezeigt, wenn man mit der Maus über die Abteilungs-Summe fährt.
Am Urlaubsplan sieht der Mitarbeiter günstige Wochen für Freizeitanträge (Ausdrucken oder über Gruppenchat Screenshot bereitstellen)
In dieser Ansicht sieht der angemeldete Benutzer günstige Tage für Freizeitanträge
Über das Zeiterfassungsterminal kann (Berechtigungen vorausgesetzt) auch die aktuelle freie Urlaubskapazität eingesehen werden.
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Beim Ausdruck fehlen Farben

Der Druck erfolgt über den Browser Microsoft Edge. Wenn keine Hintergrundfarben angezeigt werden, muss bei den Druckeinstellungen „Hintergrundgrafiken“ aktiviert werden.

Mehr dazu hier: https://support.microsoft.com/de-de/microsoft-edge/drucken-in-microsoft-edge-38f38d80-d55c-01a6-528d-467cdd8ada2d unter Punkt „Entfernen oder Einschließen des Webseitenhintergrunds beim Drucken“

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FAQ

Problem: Pepi startet nicht

Beschreibung

Bei Doppelklick auf die Pepi Verknüpfung am Desktop passiert nichts oder nur kurz ein Ladebalken. Keine Fehlermeldung.

Windows Event Log

Name der fehlerhaften Anwendung: Personaleinsatzplaner.exe, Version: 5.3.11.2, Zeitstempel: 0x67d20ad2
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.17763.7009, Zeitstempel: 0x1494e844
Ausnahmecode: 0xc06d007e
Fehleroffset: 0x0000000000041b39
ID des fehlerhaften Prozesses: 0x1c04
Startzeit der fehlerhaften Anwendung: 0x01dba794492009b9
Pfad der fehlerhaften Anwendung: C:\Users\MaxMuster\AppData\Local\Apps\2.0\GNMDPDY8.WMD\Z804RHJQ.PDH\pers..tion_0000000000000000_0005.0003_16bae3ffeaa9d4e2\Personaleinsatzplaner.exe
Pfad des fehlerhaften Moduls: C:\Windows\System32\KERNELBASE.dll
Berichtskennung: c92e1821-3138-4eba-9e88-cc38e21448cc
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Ursache

Die Ursache ist leider unklar. Es hängt mit ClickOnce (.net Framework) zusammen – dem Update System von Microsoft, das Pepi nutzt. Das Problem trat ziemlich zeitgleich auf 3 PCs beim selben Kunden auf. Es gab davor kein Pepi Update. Vermutungen: Update von Windows oder Antivirensoftware.

Workaround

ClickOnce Updatemechanismus umgehen. Es übernimmt automatisch ein Pepi eigener Updatemechanismus.

  1. Ordner aufsuchen in dem Pepi jetzt installiert ist. Der Pfad wird im Fehlerbericht (siehe oben) genannt – zB: C:\Users\MaxMuster\AppData\Local\Apps\2.0\GNMDPDY8.WMD\Z804RHJQ.PDH\pers..tion_0000000000000000_0005.0003_16bae3ffeaa9d4e2\
  2. Inhalt des Ordners an andere Stelle kopieren – zB nach c:\bin\Pepi
  3. Personaleinsatzplaner.exe im neuen Ordner suchen und dazu eine neue Verknüpfung am Desktop erstellen