Frage: Wie lösche ich einen ausgetretenen Mitarbeiter um dessen Personalnummer neu vergeben zu können?
Lösung: Statt den alten Mitarbeiter zu löschen lieber auf eine andere Nummer umbuchen um die gewünschte Personalnummer verfügbar zu machen.
Frage: Wie lösche ich einen ausgetretenen Mitarbeiter um dessen Personalnummer neu vergeben zu können?
Lösung: Statt den alten Mitarbeiter zu löschen lieber auf eine andere Nummer umbuchen um die gewünschte Personalnummer verfügbar zu machen.
Prüfen Sie den Spam Ordner.
Stellen Sie sicher, dass Spam-E-Mails nicht abgelehnt werden, sondern im Spam Ordner abgelegt werden.
Wir arbeiten immer wieder daran unsere Reputation zu verbessern, um nicht als Spam markiert zu werden.
Helfen Sie mit:
Im Zweifel empfehlen wir ein Gerät mit Windows 11. Das kann ein Laptop, Stand-PC oder Tablet sein (zB Surface). Hier lässt sich auch die Windows-Vollversion von Pepi installieren, die erweiterte Optionen bietet. Häufig wird die Zeiterfassung auf Kassen-PCs ausgeführt.
In den meisten Fällen genügt die browserbasierte Zeiterfassung, die gerne auf Tablets verwendet wird.
Extras -> Druck -> Mitarbeiterliste
Die Aktivierung von ….application führte zu einer Ausnahme. Folgende Fehlermeldungen wurden entdeckt:
+ Ausnahme bei Speichervorgang
+ Der Wert liegt außerhalb des erwarteten Bereichs
Vollständige Deinstallation von Pepi
Wenn sich Pepi nicht mit dem Datenbankserver verbinden kann, blockiert möglicherweise eine Firewall die Kommunikation.
Vom Pepi Support erfahren Sie welche Kommunikation in Ihrer Firewall freigeschaltet sein muss.
Melden Sie dem Pepi Support außerdem Ihre Internet-IP-Adresse, dann prüfen wir ob der Pepi Server die Kommunikation blockiert. Nutzen Sie zum ermitteln Ihrer IP zB: https://checkip.amazonaws.com
Der Pepi Server blockiert IP-Adressen, wenn wiederholt falsche Zugangsdaten ausprobiert wurden. Damit schützen wir Ihre Daten vor Hackern. Bei Bedarf können wir die Sperre schnell wieder aufheben.
Per 6.5.2024 ist es nicht vorgesehen explizit eine Urlaubssperre zu setzten bzw. Freizeitanträge zu unterbinden. Eine Möglichkeit wäre einen Tagstatus „Urlaubsperre“ einzuplanen, was in der Bedienung eher unpraktisch ist. Eigentlich sollte sich die Urlaubssperre aus dem Stundenbudget ergeben. Die freie Kapazität, die für Urlaube zur Verfügung steht, ist an verschiedenen Stellen einsehbar.





Der Druck erfolgt über den Browser Microsoft Edge. Wenn keine Hintergrundfarben angezeigt werden, muss bei den Druckeinstellungen „Hintergrundgrafiken“ aktiviert werden.
Mehr dazu hier: https://support.microsoft.com/de-de/microsoft-edge/drucken-in-microsoft-edge-38f38d80-d55c-01a6-528d-467cdd8ada2d unter Punkt „Entfernen oder Einschließen des Webseitenhintergrunds beim Drucken“
Beschreibung
Bei Doppelklick auf die Pepi Verknüpfung am Desktop passiert nichts oder nur kurz ein Ladebalken. Keine Fehlermeldung.
Windows Event Log
Name der fehlerhaften Anwendung: Personaleinsatzplaner.exe, Version: 5.3.11.2, Zeitstempel: 0x67d20ad2
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.17763.7009, Zeitstempel: 0x1494e844
Ausnahmecode: 0xc06d007e
Fehleroffset: 0x0000000000041b39
ID des fehlerhaften Prozesses: 0x1c04
Startzeit der fehlerhaften Anwendung: 0x01dba794492009b9
Pfad der fehlerhaften Anwendung: C:\Users\MaxMuster\AppData\Local\Apps\2.0\GNMDPDY8.WMD\Z804RHJQ.PDH\pers..tion_0000000000000000_0005.0003_16bae3ffeaa9d4e2\Personaleinsatzplaner.exe
Pfad des fehlerhaften Moduls: C:\Windows\System32\KERNELBASE.dll
Berichtskennung: c92e1821-3138-4eba-9e88-cc38e21448cc
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
Ursache
Die Ursache ist leider unklar. Es hängt mit ClickOnce (.net Framework) zusammen – dem Update System von Microsoft, das Pepi nutzt. Das Problem trat ziemlich zeitgleich auf 3 PCs beim selben Kunden auf. Es gab davor kein Pepi Update. Vermutungen: Update von Windows oder Antivirensoftware.
Workaround
ClickOnce Updatemechanismus umgehen. Es übernimmt automatisch ein Pepi eigener Updatemechanismus.