Kategorien
FAQ

Problem: Pepi startet nicht

Beschreibung

Bei Doppelklick auf die Pepi Verknüpfung am Desktop passiert nichts oder nur kurz ein Ladebalken. Keine Fehlermeldung.

Windows Event Log

Name der fehlerhaften Anwendung: Personaleinsatzplaner.exe, Version: 5.3.11.2, Zeitstempel: 0x67d20ad2
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.17763.7009, Zeitstempel: 0x1494e844
Ausnahmecode: 0xc06d007e
Fehleroffset: 0x0000000000041b39
ID des fehlerhaften Prozesses: 0x1c04
Startzeit der fehlerhaften Anwendung: 0x01dba794492009b9
Pfad der fehlerhaften Anwendung: C:\Users\MaxMuster\AppData\Local\Apps\2.0\GNMDPDY8.WMD\Z804RHJQ.PDH\pers..tion_0000000000000000_0005.0003_16bae3ffeaa9d4e2\Personaleinsatzplaner.exe
Pfad des fehlerhaften Moduls: C:\Windows\System32\KERNELBASE.dll
Berichtskennung: c92e1821-3138-4eba-9e88-cc38e21448cc
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Ursache

Die Ursache ist leider unklar. Es hängt mit ClickOnce (.net Framework) zusammen – dem Update System von Microsoft, das Pepi nutzt. Das Problem trat ziemlich zeitgleich auf 3 PCs beim selben Kunden auf. Es gab davor kein Pepi Update. Vermutungen: Update von Windows oder Antivirensoftware.

Workaround

ClickOnce Updatemechanismus umgehen. Es übernimmt automatisch ein Pepi eigener Updatemechanismus.

  1. Ordner aufsuchen in dem Pepi jetzt installiert ist. Der Pfad wird im Fehlerbericht (siehe oben) genannt – zB: C:\Users\MaxMuster\AppData\Local\Apps\2.0\GNMDPDY8.WMD\Z804RHJQ.PDH\pers..tion_0000000000000000_0005.0003_16bae3ffeaa9d4e2\
  2. Inhalt des Ordners an andere Stelle kopieren – zB nach c:\bin\Pepi
  3. Personaleinsatzplaner.exe im neuen Ordner suchen und dazu eine neue Verknüpfung am Desktop erstellen